Heute habe ich wieder einen kleinen Google Sheet Trick für euch. Wie ihr wisst ich liebe Google Sheet und bin kein Fan von Microsoft Excel, der Grund ist einfach – mit Google Sheet können mehrere Leute zusammen an einem File arbeiten, was bei Excel nicht wirklich der Fall ist.

Und da ich ebenfalls ein Meister von Listen bin – früher fast nur auf Papier und jetzt immer öfters digital – habe ich die meisten Listen in Google Sheets erstellt.

Heute möchte ich euch zeigen, wie man so eine Taskliste erstellen kann, sie mit Kästchen aufbessern kann und diese Kästchen sogar farbig markieren kann. Und als Dessert gibts noch einen Trick, wie ihr es euch Anzeigen könnt, wieviele Tasks noch offen sind.

Video

Codes

Wenn ihr gerne ein Kästchen einfärben möchtet wenn es angeklickt ist, dann braucht ihr folgenden Code:
=FeldID=WAHR
Oder als Beispiel

1
=B6=WAHR

Wenn ihr das Kästchen aber einfärben möchtet, das nicht angeklickt ist:
=FeldID=FALSCH
Oder als Beispiel

1
=B6=FALSCH

Und wenn ihr gerne wissen möchtet, wieviele Task noch offen sind (also Falsch sind), dann braucht ihr diesen Code hier
=ZÄHLENWENN(VonZelleID:BisZelleID;FALSCH)

1
=ZÄHLENWENN(B6:B15;FALSCH)