Google Sheets – Wie vergleicht man 2 Tabellen miteinander?

von | Jun 27, 2023 | Allgemein | 0 Kommentare

Schlagwörter: Google Sheets

Heute zeige ich euch wie man 2 Tabellen in Google Sheets miteinander vergleichen kann.

Stellt euch vor ihr habt einen Shop mit vielen Produkten und nun bekommt ihr von eurem Lieferant jedesmal eine Liste zugeschickt wo die neuen Preise drin sind und auch die neuen Produkte und zwar komplett vermischt.
Ihr könntet nun von Hand jede einzelne Produktnummer miteinander vergleichen von der Tabelle mit den bestehenden Produkte mit der Tabelle die ihr gerade vom Lieferant bekommen habt.

Natürlich gehen auch alle andere Szenarien damit.

Mit diesem kleinen Trick spart ihr euch also viel Zeit

Video

Code

Hier den Code den ihr kennen müsst. Geht ins Blatt mit den neuen Daten und gebt folgendes ein

1
=SVERWEIS(STARTFELADRESSE;'TABELLENBLATTNAME'!VONFELDADRESSE:BISFELDADRESSE;1;FALSCH)

In meinem Beispiel war das dieser Code

1
=SVERWEIS(C2;'im shop'!$C$2:$C$31;1;FALSCH)

0 Kommentare

Einen Kommentar abschicken

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert