wp361In den letzten Stunde wurde das 1. Wartungs-, und Sicherheitsupdate der 3.6er Reihe veröffentlicht. Mit diesem Update wurden 13 Fehler geschlossen.

Am besten macht ihr euch gleich drann, ein Backup eures Blogs (Datenbank + Quellcode) zu erstellen. Danach könnt ihr das Update automatisch installieren.

Ich empfehle dieses Update durchzuführen und nicht zu lange zu warten. So wird unsichere PHP Deserialisierung geblockt oder der Umstand unterbunden, dass ein Benutzer in einer Autorrolle durch einen speziellen Request Postings in anderem Namen verfassen kann.

Hier findest du die komplette Liste der Updates.





-